Home Forums Support forum problem:

This topic contains 14 replies, has 2 voices, and was last updated by  Hillel Coren 3 weeks, 3 days ago.

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #18634

    fbachofner
    Participant

    No matter what I do, I can not get blockquote to work when I reply to forum posts.

    Here’s a test of blockquote in a new post:

    This sentence should display as a blockquoted element.

    Thanks!

    Edit: yep, as expected, the

    tags don’t seem to affect anything (visually, at least).
    In this instance I am viewing/editing on Firefox 52.9.0 ESR

    • This topic was modified 3 weeks, 6 days ago by  fbachofner.
    • This topic was modified 3 weeks, 6 days ago by  fbachofner.
    #18635

    Hillel Coren
    Keymaster

    Try a back-tick ` at the top and bottom

    
    <test>test</test>
    
    #18637

    fbachofner
    Participant

    OK, next line is a blockquote

    this is a blockquote

    #18638

    Hillel Coren
    Keymaster

    I was wrong about using 3, you just need one on the first and last lines.

    #18639

    fbachofner
    Participant

    Interesting!

    The backticks work.

    Can you change the “b-quote” button to insert backticks instead of <blockquote>?

    • This reply was modified 3 weeks, 6 days ago by  fbachofner.
    #18641

    Hillel Coren
    Keymaster

    Not sure but it looks like the ‘Code’ button works correctly.

    #18643

    fbachofner
    Participant

    Yes, I have successfully used the code button a number of times.

    #18644

    Hillel Coren
    Keymaster

    Ok, thanks for the feedback! We’ll look into correcting it.

    #18645

    fbachofner
    Participant

    I was wrong about using 3, you just need one on the first and last lines.

    Blockquote and code should look a bit different, shouldn’t they?

    A single tick would be for code

    Let’s see how these look . . .

    #18646

    fbachofner
    Participant

    Note how the blockquote has lines extending from each side.

    Meanwhile, items market “Code” just have a “simple” bounding box . . .

    #18647

    fbachofner
    Participant

    Thanks Hillel!

    #18719

    fbachofner
    Participant

    three tick test
    and
    two tick test

    #18720

    fbachofner
    Participant

    `multi-line
    three
    tick
    test`

    #18721

    fbachofner
    Participant

    If you look at my post immediately above this one you will see that a “clean” multi-line “bounding box” blockquote does not seem possible at the present.

    I don’t know whether that is something you can improve or whether you need to forward that to your forum software developer . . .

    Thanks in advance!

    #18722

    Hillel Coren
    Keymaster

    Thanks, we’ve forwarded this issue to the developer who set it up.

Viewing 15 posts - 1 through 15 (of 15 total)

You must be logged in to reply to this topic.

Posted in: