Home Forums Support Help with 403 Forbidden Error Self Hosted, Installed with Softaculous

This topic contains 4 replies, has 2 voices, and was last updated by  Anonymous 3 years, 7 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • #1769



    I am getting redirected to a 403 Forbidden Error when trying to save or e-mail an invoice.

    You don’t have permission to access /public/invoices on this server.

    Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request.

    I checked folder permissions and they are set to 755 and files to 644.

    I’m self hosting on shared hosting and installed Invoice Ninja with Softaculous.


    Hillel Coren

    Can you check that the files are owned by the webroot.

    Softaculous may also be able to provide help.



    The owner and group is shown as my cpanel login name in my FTP client. How can I set it to webroot?


    Hillel Coren

    If you have SSH access you can run sudo chown -R www-data:www-data storage, I’m not sure with a cpanel.

    Are you only seeing this error when saving an invoice? Was this always a problem or did it start happening. Also, which version are you using?




    Thanks for your help, the issue turned out to be a security setting on the shared hosting and is resolved now.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.

Posted in: