Home Forums Support Importing database to new server doesn't upload all rows

This topic contains 0 replies, has 1 voice, and was last updated by  michaelg 2 months ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #22096

    michaelg
    Participant

    Hi,

    I want to move invoice ninja to a new server. When I try to dump the database and import it successful but I when I check the “activities” table there are only 23 rows instead of 1850.

    I’m not sure where it went wrong.

    I’ve tried the following things:
    Use command line mysqldump (gives me when importing “Cannot add or update a child row: a foreign key constraint fails” error.

    Use phpmyadmin and turned off “Enable foreign key checks” (uploads successfully but missing rows in 4 table)

    I’ve also tried this forum post but with no luck:

    Problem with new Install

    Invoice Ninja version: v4.5.14
    I’ve been using Invoice Ninja since 2017

    Thanks in advanced

    • This topic was modified 2 months ago by  michaelg. Reason: added more information
Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.

Posted in: