Home Forums Support Invoice marked as converted

This topic contains 6 replies, has 2 voices, and was last updated by  Hillel Coren 4 weeks ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #16983

    maliatsos
    Participant

    Hello,
    I am a new user of the pro version.
    I have this issue… A sent and paid invoice (not a quote) is for some reason marked as “converted”, which I do not find anywhere in the knowledge base as an option.
    The status “converted” is clickable – and when I click it, it leads me to a cloned invoice I created by the original and then deleted.

    I really do not like a “converted” status in my invoices… Is this a bug or is there a way I can fix it?

    Thanks in advance.

    #16988

    Hillel Coren
    Keymaster

    It could be a bug, only quotes should be marked as ‘converted’.

    If you can share the steps to replicate the problem it would be helpful.

    #17008

    maliatsos
    Participant

    Thank you for your response,

    I think it all started by the Android Application of Invoiceninja.
    I was using it from my phone to produce a new invoice – by cloning a previous one.

    When the cloned invoice was produced, then I started modifying it, but since I had not the option to change the Invoice Numbering from the app (why?), I just deleted the cloned invoice.

    After that, the original invoice is marked as “converted”

    #17009

    Hillel Coren
    Keymaster

    Thanks, that’s helpful to know!

    #17010

    Hillel Coren
    Keymaster

    I haven’t been able to reproduce the problem yet.

    Are you using the old Android app (now labeled ‘Legacy’) or the new one?

    #17011

    maliatsos
    Participant

    It seems that I actually use the old one (I had install it a couple months back and I think it was the only one in Google Play).

    #17012

    Hillel Coren
    Keymaster

    That may explain the problem, let us know if you see the issue with the new app.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.

Posted in: