Home Forums Support Invoices Not Being Attached to Mails

This topic contains 4 replies, has 2 voices, and was last updated by  WhatNoWebsite 6 days, 3 hours ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #18184

    WhatNoWebsite
    Participant

    Afternoon Hillel

    Since the recent update that I had to install I am having the following issues:

    If I set the ENV file to use locally installed phantom JS nothing gets attached

    If I use PhantomJS Cloud the invoice is attached but corrupted so it simply doies not open, the user gets this message:
    https://prnt.sc/m52yof

    I really need a fix for this.

    #18194

    Hillel Coren
    Keymaster

    From the past thread…

    I don’t believe PhantomJS is correctly setup on your server, you would need to use PhantomJS Cloud.

    I believe you said it was working for one company but not the other, that would make me think the problem is related to a specific setting in the company.

    #18195

    WhatNoWebsite
    Participant

    Hi Hillel

    I am using PhantomJS Cloud and I also removed all companies bar one. The one that was working perfectly previously.

    #18196

    Hillel Coren
    Keymaster

    If another company was working on the server it means the problem is most likely related to the company’s settings.

    #18197

    WhatNoWebsite
    Participant

    Let’s not forget though that this was working perfectly well prior to the upgrade.

    For now I have done this…

    Removed the ability to attach files and also removed the password protection of invoices.

    In theory (and please correct me if I am wrong) this should mean that when a customer receives an invoice and clicks “View Invoice” it should open in a browser without the need to login. Is that correct…?

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.

Posted in: