Home Forums Support iOS app for self-hosted

This topic contains 4 replies, has 4 voices, and was last updated by  toppy2804 1 week, 6 days ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #15684

    wiven
    Participant

    Hi,

    I’ve just installed the self-hosted installation through Installatron.
    Everything works fine, and the white labeled option works like a charm.
    After downloading the iOS app I just can’t to seem to find the option to buy the self-hosted linking.

    I added the API_SECRET to the .env file, but still no change.
    The “Error connecting to API” message keeps appearing. Am I missing something?

    Oh, and the URL of the API is supposed to be /api/v1, right?

    Thanks guys!

    • This topic was modified 1 year, 1 month ago by  wiven.
    #15686

    DavidBomba
    Keymaster

    Hi Wiven,

    on the login screen there should be an orange button which says setting which you can use to enter your URL

    No need to append api/v1 on the URL, just put in the base URL.

    #15687

    wiven
    Participant

    Hi,

    I tried, but I can’t even connect. iOS error message
    Where is the in-app purchase to unlock this?
    I think that’s the issue.

    Thanks in advance!

    #15973

    Same issue, no place to access the in APP Purchase

    #21801

    toppy2804
    Participant

    I think I’m having the same problem here. Both iOS app and web app up to date. API_SECRET set. When trying to login I get this:
    Link to screenshot in Dropbox
    What am I missing?

    • This reply was modified 1 week, 6 days ago by  toppy2804.
    • This reply was modified 1 week, 6 days ago by  toppy2804.
Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.

Posted in: