Home Forums Support Login page language

This topic contains 3 replies, has 3 voices, and was last updated by  rodc 1 week, 1 day ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #23534

    rodc
    Participant

    Hi,
    I’m in self-hosting with french language and white label but all the login pages are in english. How can i change it?
    best regards

    #23538

    Hillel Coren
    Keymaster

    I believe you can fix this by setting a value for APP_LOCALE in the .env file

    #23557

    Randy
    Participant

    Like Hillel said, change “APP_LOCALE=fr” in the .env file and your problem will be solved

    #23619

    rodc
    Participant

    Many thanks, it’s ok 😉

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Posted in: