Home Forums Support Problem viewing invoice on self-host

This topic contains 7 replies, has 3 voices, and was last updated by  Hillel Coren 3 years, 1 month ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #2334

    Anonymous

    Hi. “View as Recipient” and the clients email link both go to the account login page, instead of seeing the clients invoice. Please help. Thanks.

    #2337

    Hillel Coren
    Keymaster

    If you could post (or email us) an example link we’ll try to help track down the problem.

    #2339

    Anonymous

    I just sent you an email. Thanks.

    #2341

    Anonymous

    Thanks for your help, you guys are great! 🙂

    #2407

    Anonymous

    same problem here… can you assist me as well?

    (very nice product by the way ) 🙂

    #2408

    Hillel Coren
    Keymaster

    If you have any values set for subdomain or website on /settings/email_settings try clearing it

    #2413

    Anonymous

    I run the website on port 81 on the internet and do NAT to the invoiceninja server ( which is a bitnami installation) running on port 80

    in the config I changed the “application settings” to domainname.com:81
    If I don’t adjust that it wil use port 80 which is another webserver.

    The previous version I used was working correctly

    #2414

    Hillel Coren
    Keymaster

    Check the port is set in APP_URL in the .env file or on the System Settings page.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.

Posted in: