Home Forums Support reminders not being sent

This topic contains 2 replies, has 2 voices, and was last updated by  csiebert 1 week, 1 day ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #24708

    csiebert
    Participant

    Hey 🙂

    I am using IN 4.5.18 self-hosted on an actual debian. Everything works fine as far as I can see, but reminders won’t get sent out.

    I have a customers with two invoices. They are both being displayed as “Past Due” correctly, in my mail-templates the send checkbox for reminders is activated and my customer has the checkbox activated, too.

    Running artisan ninja:send-reminders results in:

    Mon, 18 May 2020 21:40:02 +0000 Running SendReminders...
    Mon, 18 May 2020 21:40:02 +0000 0 due recurring invoice instance(s) found
    Mon, 18 May 2020 21:40:02 +0000 1 accounts found with fees enabled
    Mon, 18 May 2020 21:40:02 +0000 MY COMPANY: 1 invoices found
    Mon, 18 May 2020 21:40:02 +0000 Charge fee: 9
    Mon, 18 May 2020 21:40:03 +0000 1 accounts found with reminders enabled
    Mon, 18 May 2020 21:40:03 +0000 MY COMPANY: 1 invoices found
    Mon, 18 May 2020 21:40:03 +0000 MY COMPANY: 0 endless invoices found
    Mon, 18 May 2020 21:40:03 +0000 0 scheduled reports
    Mon, 18 May 2020 21:40:03 +0000 Done

    No reminders are sent. Any idea what goes wrong?

    Thanks, Chris

    #24709

    Randy
    Participant
    #24710

    csiebert
    Participant

    hey,

    yes, that works too, same output, but no mails sent. even no connection to the mailserver (i am using smtp), but invoices, offers, etc. work fine…

    should there be an output like “XYZ mails sent”?

    thanks, chris

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Posted in: