Home Forums Support self-hosting Email error

This topic contains 1 reply, has 1 voice, and was last updated by  celsol 3 weeks, 3 days ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #22545

    celsol
    Participant

    Email shown as sent but never reached destination,

    On reviewing the invoice in question there was a warning icon

    View in Portal [Warning icon]
    Address in mailbox given [] does not comply with RFC 2833, 3.6.2.

    was sent to a @gmail.com account.
    Can you provide any info.

    Also the “contact us” icon in the app will not do anything if I click send.

    ——– laravel-error log ————-
    [2019-11-15 15:49:03] production.ERROR: ***Swift_RfcComplianceException*** [0] : /home/ninjacelutions/public_html/vendor/swiftmailer/swiftmailer/lib/classes/Swift/Mime/Headers/MailboxHeader.php [Line 355] => Address in mailbox given [] does not comply with RFC 2822, 3.6.2. {“context”:”PHP”,”user_id”:1,”account_id”:1,”user_name”:”Cel Administrator”,”method”:”POST”,”user_agent”:”Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/78.0.3904.97 Safari/537.36″,”locale”:”en”,”ip”:”147.147.131.255″,”count”:1,”is_console”:”no”,”is_api”:”no”,”db_server”:”mysql”,”url”:”contact_us”} []
    [2019-11-15 15:49:17] production.ERROR: ***Swift_RfcComplianceException*** [0] : /home/ninjacelutions/public_html/vendor/swiftmailer/swiftmailer/lib/classes/Swift/Mime/Headers/MailboxHeader.php [Line 355] => Address in mailbox given [] does not comply with RFC 2822, 3.6.2. {“context”:”PHP”,”user_id”:1,”account_id”:1,”user_name”:”Cel Administrator”,”method”:”POST”,”user_agent”:”Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/78.0.3904.97 Safari/537.36″,”locale”:”en”,”ip”:”147.147.131.255″,”count”:2,”is_console”:”no”,”is_api”:”no”,”db_server”:”mysql”,”url”:”contact_us”} []
    [2019-11-15 15:49:18] production.ERROR: ***Swift_RfcComplianceException*** [0] : /home/ninjacelutions/public_html/vendor/swiftmailer/swiftmailer/lib/classes/Swift/Mime/Headers/MailboxHeader.php [Line 355] => Address in mailbox given [] does not comply with RFC 2822, 3.6.2. {“context”:”PHP”,”user_id”:1,”account_id”:1,”user_name”:”Cel Administrator”,”method”:”POST”,”user_agent”:”Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/78.0.3904.97 Safari/537.36″,”locale”:”en”,”ip”:”147.147.131.255″,”count”:3,”is_console”:”no”,”is_api”:”no”,”db_server”:”mysql”,”url”:”contact_us”} []

    ———————
    App Version: v4.5.16
    White Label: No – xxxxxxx
    Server OS: Linux 2.6.32-896.16.1.lve1.4.54.el6.x86_64
    PHP Version: 7.2.24
    MySQL Version: 10.0.38-MariaDB

    #22546

    celsol
    Participant

    Actually was an error in Settings> System Settings > SMTP Email Settings

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Posted in: